В новой версии браузера от Google нашли уязвимость более ранних версий

Обновленная версия браузера Goggle Chrome может быть уязвима при бомбардировке загрузками. Аналогичная ситуация наблюдалась и у более ранних версий, а также в других браузерах.
В новой версии браузера от Google нашли уязвимость более ранних версий

Информация о баге появилась в конце зимы нынешнего года, когда пользователи начинали жаловаться на вирусы. Через специальный скрипт посетители сайта направлялись на фальшивый сайт технической поддержки Microsoft.

Как только скрипт злоумышленников срабатывал, у пользователей начиналась загрузка множества приложений, что воздействовало на работу браузера и она «зависал».

Многие другие популярные браузеры также подвергаются подобным атакам. Специалисты считают, что для решения проблемы достаточно воспользоваться «диспетчером задач» и удалить браузер из списка запущенных процессов.

 

Фото: из открытых источников

Подписывайтесь на наш Дзен-канал! Только персональные подборки новостей в новом digital-пространстве!